Jump to content

 

 

Recommended Posts

I noted there is 4 pages to this thread but I can only access the first page. When clicking on next or 2,3,4 it redirects to page 1.

 

Ive seen this a few times....is it the same for everyone?

Link to post
Share on other sites

It's working fine for me, but we have had this type of problem in the past due to the format of the title of a thread, so that's a possibility if anyone is still experiencing an issue.

Link to post
Share on other sites

I rebuilt the thread information so hopefully that fixed it.

I think this should fix it.

Had the same problem on Internet Explorer,so I started using Firefox and that solved the problem.

Can you just try again in IE and see if problem away for you?

Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.